Ticket #196 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Close reservation from 'manage' screen (for single VMs) throws exception

Reported by: ibaldin Owned by: ibaldin
Priority: major Milestone: Camano 3.0
Component: ORCA: Shirako Core Version: Camano 3.0
Keywords: Cc:

Description

Works from the list of reservations though.

Change History

Changed 8 years ago by ibaldin

  • status changed from new to assigned

The issue is that if a slice name contains spaces, it breaks lookups by name. Easy solution is to replace spaces with '_' automagically when addSlice is done.

Changed 8 years ago by ibaldin

  • status changed from assigned to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.