Ticket #250 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

FIU mesoscale not working

Reported by: ibaldin Owned by: pruth
Priority: major Milestone:
Component: Don't Know Version: baseline
Keywords: Cc: vjo@…

Description

Is neuca quantum stuck or is it an RDF issue?

Hi all,

I tried creating VMs on the FIU ExoGENI rack with interfaces on the
shared mesoscale VLAN (1752 at FIU). I tried two times, and I waited
for a while (on the order of 20 minutes or more) for the data plane
interface to come up, but it never did. I didn't have this problem with
any of the other racks.

I am doing this in the tuptymon slice via the FIU SM. My request RSpec
is attached.

Below is the output of neuca-user-data:

root@fiu-exogeni-tuptymon:~# neuca-user-data
[global]
actor_id=67C4EFB4-7CBF-48C9-8195-934FF81434DC
slice_id=aa37d383-5400-4521-8d79-3386634be2e8
reservation_id=adc77ddd-2b24-4ae8-9df3-e46e7e435c78
unit_id=1052d84a-93ac-45ad-baff-3900df4faa45
[interfaces]
fe163e001a82=up:ipv4:10.50.2.8/16
[routes]
[scripts]
bootscript=#!/bin/bash

# Automatically generated boot script
execString="/bin/sh -c \"hostname fiu-exogeni-tuptymon\""
eval $execString

Please let me know what other information I can provide.

Thanks, tupty

Change History

Changed 6 years ago by ibaldin

  • status changed from new to assigned
  • owner changed from vjo to pruth

Go ahead and create the network. Then close the ticket.

Changed 6 years ago by ibaldin

Can you also check that Quantum networks are present at other sites corresponding to VLAN tags documented here:

https://wiki.exogeni.net/doku.php?id=public:experimenters:resource_types:start

Changed 6 years ago by ibaldin

  • cc vjo@… added; yxin@… removed

Changed 6 years ago by pruth

  • status changed from assigned to closed
  • resolution set to fixed

Added vlan 1752 to quantum db

Note: See TracTickets for help on using tickets.