Ticket #282 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

vlan reservations not closing completely on lease expiry

Reported by: anirban Owned by: anirban
Priority: major Milestone:
Component: Don't Know Version: baseline
Keywords: Cc: ibaldin@…, yxin@…

Description

If a slice is let expire on its own, the vlan reservations still show "Active" state in flukes (the VM reservations show Closed state). The vlan reservation on the SM is shown to be in "CloseWait?" state through pequod.. On the AM, it shows to be in Closed state.. For the IBM racks, the floodlight process for that vlan gets killed, as expected.. The slice remains query-able in the system, and never goes away because of this.. Explicitly closing a slice always closes all reservations.. This happens for all intra vlan reservations, the ***Net reservations, and nlr vlan reservations.. However, it works fine for ben vlan reservation..

Change History

Changed 5 years ago by ibaldin

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #294.

Note: See TracTickets for help on using tickets.