Ticket #288 (closed enhancement: worksforme)

Opened 6 years ago

Last modified 5 years ago

Fluke on Mavericks

Reported by: claris Owned by: ibaldin
Priority: minor Milestone:
Component: External: FLUKES Version: baseline
Keywords: flukes, Mavericks Cc:

Description

Updating to Maverick had the side effect of getting rid of Java 6. I had to reinstall Java 6 and re-enable javaws. Find below the sources I followed to get this fixed.

Install java: http://support.apple.com/kb/dl1572
Enable javaws via http://support.apple.com/kb/HT5559

Fluke seems to be running slow on Maverick.

Change History

Changed 5 years ago by vjo

  • status changed from new to closed
  • resolution set to worksforme

Flukes is running "fine" for me on Mavericks, using the Oracle JVM.
Apple ceased installing Java by default with Mountain Lion, and ceased maintaining its own JVM with Java 6 - though, it does still make it available.

I suspect that any slowness was due to an issue with ExoSM.

Closing this ticket; if performance becomes unusually slow again, let's check ExoSM; if it's not the cause, I'm willing to re-visit the issue of it being a problem on Mavericks.

Note: See TracTickets for help on using tickets.