Ticket #314 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Support Dropbox and Google drive in ImageProxy

Reported by: ibaldin Owned by: vjo
Priority: major Milestone:
Component: External: Image Proxy Version: baseline
Keywords: Cc: vjo

Description

Seems like a useful thing to do

Change History

Changed 5 years ago by vjo

Hrm. Not clear on what actually needs to be done here; Dropbox and Google Drive provide a means to create public links to files, don't they? "It's all just HTTP."

Changed 5 years ago by vjo

Ah - saw response to user.
I'm curious how the links provided by these services differ from being "pure" HTTP.

Changed 5 years ago by ibaldin

I clearly remember someone trying it in the past and it not working. Maybe the problem is on our end. Maybe it is a quick fix? You have my blessing if you have half a day to spend on at least investigating it

Changed 5 years ago by ibaldin

  • status changed from new to closed
  • resolution set to invalid

Or maybe it just works...

Note: See TracTickets for help on using tickets.