Ticket #365 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Multiple storage embedding in the slice/interface name reuse

Reported by: ibaldin Owned by: yxin
Priority: major Milestone:
Component: ORCA: controllers - ORCA API Version: baseline
Keywords: Cc:

Description

When creating a slice with multiple storage volumes in the same slice, the interface name (and possibly IP) are reused between nodes attached to these volumes on the shared vlan.

Attached is a manifest of a slice that had two storage volumes attached to a VM and a baremetal node and one can clearly see that the interface

http://geni-orca.renci.org/owl/ucdvmsite.rdf#UCD/ExoGeni/TenGigabitEthernet/3/ethernet/VLAN/1009/ipaddress/1/3/intf

is reused between Node1 and Node2. Also attached is flukes debug log, which may be helpful.

Attachments

manifest.rdf (228.2 kB) - added by ibaldin 5 years ago.
Manifest of the slice
flukes-debug.log (10.7 kB) - added by ibaldin 5 years ago.
Flukes debug log showing the parsing of the manifest

Change History

Changed 5 years ago by ibaldin

Manifest of the slice

Changed 5 years ago by ibaldin

Flukes debug log showing the parsing of the manifest

Changed 5 years ago by ibaldin

  • status changed from new to closed
  • resolution set to duplicate

This is a duplicate of #366. Resolved.

Note: See TracTickets for help on using tickets.