Ticket #382 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

UFL, UH and SL ORCA5 upgrade

Reported by: ibaldin Owned by: jonmills
Priority: major Milestone:
Component: External: Testing and Redeployment Version: baseline
Keywords: yxin, jonmills, vjo, anirban Cc:

Description

Just like FIU, OSF upgrade on #377. These are both 'old style' racks.

Change History

  Changed 5 years ago by jonmills

  • status changed from new to assigned

There were no slices up on SL rack, so I just dropped a whitelist on it. I'll announce something to the users momentarily. UH rack has only two resources in use on it, and one of those is GPO AM Canary. Perhaps I'll be able to clear it and close it soon.

  Changed 5 years ago by jonmills

UH rack is ready for full testing. I am already able to bring up a simple dumbbell with two VMs, and it passes traffic.

  Changed 5 years ago by jonmills

Starlight rack is in a holding pattern until we reconfigure the 8264 for hybrid mode. We're waiting on Heermann to complete some 40G testing with Brian Tierney.

follow-up: ↓ 5   Changed 5 years ago by ibaldin

Anirban, please proceed with full testing as your availability permits.

in reply to: ↑ 4   Changed 5 years ago by ibaldin

Replying to ibaldin:

Anirban, please proceed with full testing as your availability permits.

By that I mean UH.

  Changed 5 years ago by jonmills

UFL needs updated NDL, but outside of that, I'm thinking it might be ready to test. It would need to be authorized via DAR.

  Changed 5 years ago by vjo

UH online and marked out of maintenance.
Intra-rack regression tests succeed, excepting uh-w9 (requires physical intervention, due to crashed IMM).
Inter-rack dumbbell succeeds.

Marking as open, for GPO tutorial this afternoon.

  Changed 5 years ago by ibaldin

Looking at above: UFL needs an updated NDL, I'm not sure about SL. UH is open.

It would be good to open up these two racks before SC.

  Changed 5 years ago by vjo

  • status changed from assigned to closed
  • resolution set to fixed
Note: See TracTickets for help on using tickets.