Changes between Version 2 and Version 3 of LocalOrcaCompile

Show
Ignore:
Timestamp:
10/30/08 15:18:26 (11 years ago)
Author:
sayler (IP: 152.3.136.30)
Comment:

final formatting changes

Legend:

Unmodified
Added
Removed
Modified
  • LocalOrcaCompile

    v2 v3  
    33 
    44== Prerequisites == 
    5 * Java = 1.5 
    6 * Ant >= 1.7 (NOT the Debianized version) 
    7 * Maven >= 2.0.6 
    8 * Maven tasks for ant, installed in your ant's lib directory 
    9 * Subversion client with https:// protocol support 
    10 * A login that works against https://geni-orca.renci.org/svn 
     5 
     6 * Java = 1.5 
     7 * Ant >= 1.7 (NOT the Debianized version) 
     8 * Maven >= 2.0.6 
     9 * Maven tasks for ant, installed in your ant's lib directory 
     10 * Subversion client with https:// protocol support 
     11 * A login that works against https://geni-orca.renci.org/svn 
    1112 
    1213== Check out Modules == 
     
    2122Most of these SVN projects build Maven artifacts (eg .../orca/core/trunk builds the orca.core POM).  This is nice because if you only want to work on one part of the tree (eg handlers/ec2/trunk) you only need check out that part of the tree.  When you build with Maven, prebuilt packages for all the other components you need will be downloaded and used.  This does present a couple of problems, though: 
    2223 
    23 1. Maven needs to be able to find the remote repository we use (https://geni-orca.renci.org/maven/) 
    24 2. Maven doesn't like talking to https:// servers with a self-signed certificate 
     24 1. Maven needs to be able to find the remote repository we use (https://geni-orca.renci.org/maven/) 
     25 2. Maven doesn't like talking to https:// servers with a self-signed certificate 
    2526 
    2627== Fixing SSL errors ==