Changes between Version 13 and Version 14 of Prerequisites

Show
Ignore:
Timestamp:
04/21/11 15:09:04 (8 years ago)
Author:
ibaldin (IP: 152.54.9.21)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Prerequisites

    v13 v14  
    1313''It is expected that the path and all appropriate standard variables (such as JAVA_HOME, M2_HOME, etc.) are configured for the required tools.'' 
    1414 
    15  * Java version 1.6.x (as of Bella 2.1)  
     15 * Java version 1.6.x (for Bella 2.1 and beyond)  
    1616   * `java -version` and `$JAVA_HOME/bin/java -version` should both show a 1.6.x revision. 
    1717{{{