Changes between Version 7 and Version 8 of Prerequisites

Show
Ignore:
Timestamp:
10/14/10 17:03:51 (9 years ago)
Author:
ibaldin (IP: 152.54.9.21)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Prerequisites

    v7 v8  
    1111''It is expected that the path and all appropriate standard variables (such as JAVA_HOME, M2_HOME, etc.) are configured for the required tools.'' 
    1212 
    13  * Java version 1.5.x  
    14    * `java -version` and `$JAVA_HOME/bin/java -version` should both show a 1.5.0.x revision. 
     13 * Java version 1.6.x (as of Bella 2.1)  
     14   * `java -version` and `$JAVA_HOME/bin/java -version` should both show a 1.6.0.x revision. 
    1515{{{ 
    16 java version "1.5.0_16" 
    17 Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-284) 
    18 Java HotSpot(TM) Client VM (build 1.5.0_16-133, mixed mode, sharing) 
     16java version "1.6.0_20" 
     17Java(TM) SE Runtime Environment (build 1.6.0_20-b02-279-10M3065) 
     18Java HotSpot(TM) 64-Bit Server VM (build 16.3-b01-279, mixed mode) 
    1919}}} 
    2020 * Ant 1.7.0+