Changes between Version 30 and Version 31 of image-proxy

Show
Ignore:
Timestamp:
03/07/11 13:09:50 (8 years ago)
Author:
anirban (IP: 152.54.6.141)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • image-proxy

    v30 v31  
    6464   * '''NOTE2:''' configure step depends on having the [http://monkey.org/~provos/libevent/ libevent library] and headers present in the system. If your system does not have libevent installed, it can be compiled and installed from source. Use the latest libevent from 1.4 series. To point configure step at the location of libevent headers and binaries, you can use CFLAGS and LDFLAGS environment variables. 
    6565   * '''NOTE3:''' Additional library and header dependencies checked for by configure are: OpenSSL, zlib, and libCURL. 
     66   * '''NOTE4:''' For Centos systems, link the libtool in $IMAGEPROXY_SRC to the system libtool (/usr/bin/libtool) 
    6667  * Compiling the SOAP webservice 
    6768{{{