Changes between Version 4 and Version 5 of instructions

Show
Ignore:
Timestamp:
04/08/09 11:31:24 (10 years ago)
Author:
sayler (IP: 152.3.154.64)
Comment:

updated maven ant tasks info

Legend:

Unmodified
Added
Removed
Modified
  • instructions

    v4 v5  
    22 
    33Here are the requirements to build and install GENI-ORCA: 
    4  * Java version 1.5.x 
     4 * Java version 1.5.x  
    55 * Ant 1.7+ (NOT the Debianized version)  
    66 * Maven 2.0.6+  
    7  * Maven tasks for ant (installed in your ant's lib directory) 
     7 * [http://maven.apache.org/ant-tasks/index.html Maven tasks for ant] (installed in your ant's lib directory) 
     8   * If these are installed, you should see something like the following:  
     9{{{  
     10$ ant -diagnostics | grep maven-ant-tasks 
     11maven-ant-tasks-2.0.9.jar (1018394 bytes) 
     12java.class.path : /usr/share/ant/lib/ant-launcher.jar:/Users/sayler/.ant/lib/maven- 
     13ant-tasks-2.0.9.jar:/usr/share/ant/lib/ant-jai.jar:/usr/share/ant/lib/ant-jmf.jar: 
     14/usr/share/ant/lib/ant-junit.jar:/usr/share/ant/lib/ant-launcher.jar:/usr/share 
     15/ant/lib/ant-nodeps.jar:/usr/share/ant/lib/ant-swing.jar:/usr/share/ant/lib 
     16/ant-testutil.jar:/usr/share/ant/lib/ant-trax.jar:/usr/share/ant/lib/ant.jar: 
     17/usr/share/ant/lib/xercesImpl.jar:/usr/share/ant/lib/xml-apis.jar 
     18$ 
     19}}} 
    820 * Subversion client with ''https'' support  
    921 * Read access to https://geni-orca.renci.org/svn