Changes between Version 5 and Version 6 of instructions

Show
Ignore:
Timestamp:
04/08/09 11:33:54 (10 years ago)
Author:
sayler (IP: 152.3.154.64)
Comment:

java help

Legend:

Unmodified
Added
Removed
Modified
  • instructions

    v5 v6  
    33Here are the requirements to build and install GENI-ORCA: 
    44 * Java version 1.5.x  
     5   * `java -version` and `$JAVA_HOME/bin/java -version` should both show a 1.5.0.x revision. 
     6{{{ 
     7java version "1.5.0_16" 
     8Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-284) 
     9Java HotSpot(TM) Client VM (build 1.5.0_16-133, mixed mode, sharing) 
     10}}} 
    511 * Ant 1.7+ (NOT the Debianized version)  
    612 * Maven 2.0.6+